IPB

Bienvenue invité ( Connexion | Inscription )



Profil
Photo personnelle
Note
 
Options
Options
Présentation personnelle
bigfoug n'a pas de présentation personnelle pour le moment.
Infos personnelles
bigfoug
Nouveau
Age inconnu
Sexe non défini
Localisation inconnue
Anniversaire inconnu
Loisirs
Aucune information
Statistiques
Inscrit : 4-August 09
Vus : 1,680*
Dernière visite : 8th September 2009 - 06:18 PM
Heure locale : Nov 23 2017, 06:56 PM
2 message(s) (0 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
Contact Privé
* Le compteur est mis à jour chaque heure

bigfoug

Membres

*


Sujets
Messages
Commentaires
Amis
Mon contenu
4 Aug 2009
Bonsoir tous le monde !!!


J'ai installé depuis peu gta4 (Installation 3h ... assez ennuyant). Ensuite sans tester le jeu, j'ai installé les 3 patchs.

Ensuite, j'ai lancé rockstar game puis j'ai cliqué sur jouer. Le jeu c'est bien lancé. Pour les graphismes j'ai laissé en config de base et tout marchait correctement, j'ai tenté d'augmenter la résolution cela à fonctionné correctement^^. pUi ensuite j'ai continuer à jouer et là sans rien changer le jeux c'est mis à ramer ramer et ramer.. J'ai redescendus la résolution mais rien n'a changé il rame et rame.. (enfin c'est par période je dirais pendant 30seconde il tourne correctement et ensuite c'est repartie...

Voilà ma config, normalement je ne devrait avoir aucun soucis à faire tourner GTA 4...

Système d'exploitation Vista 32bits pack 2

Processeur Q9550 4 x 2.83 Ghz
RAM 4GO
Carte graphique Crossfire HD4850 sapphire
Ecran 22 pouces résolution 1920*1200


Je fais tourner crysis sans problème en hight ainsi que call of duty 4, donc voilà j'aurais besoin d'un coup de main, pour pouvoir jouer correctement...


Mon avis sur le problème

J'ai l'impression que dès que les cartes graphiques ont atteint leurs température de fonctionnement pour le jeu GTA 4 se met à ramer.

Seconde hypothèse (qui peut etre valable avec la première^^): GTA 4 est mal optimisé pour les cartes graphiques de chez ATI et encore plus pour un Crossfire.



Existe-il un patch ou je ne sais quoi pour corriger ce bug
Derniers visiteurs
bigfoug n'a aucun visiteur à afficher..

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour bigfoug.

Amis
Il n'y a aucun ami à afficher.
RSS Version bas débit Nous sommes le : 23rd November 2017 - 04:56 PM
© 2007 GrandTheftAuto4.fr

Connecté Network: