IPB

Bienvenue invité ( Connexion | Inscription )




Grenko
Écrit : Jan 27 2009, 11:40 AM


Nouveau
*

Groupe : Membres
Messages : 2
Inscrit : 25-January 09
Membre no 315


Bon voici les nouvelles,

le patch 2 m'a mis dans la panade et pour m'en sortir, j'ai tenté de "réparer" l'installation initiale. Résultat: le jeu ne démarrait plus du tout. Donc, j'ai désinstaller et réinstaller le tout... franchement ce n'est pas une sinécure! Les programmes annexes sont aussi à désinstaller/réinstaller, il y a une procédure de révocation de licence à faire pour faire le contraire après, l'installation dure bien longtemps....

Tout cela pour dire que l'installation de base fonctionne (ce n'est pas beau mais cela fonctionne) et que les patchs sont pour l'instant truffé de bugs. Alors méfiance quand vous les installez, le contre coup est long et rude.

Je pense que comme pour Stalker clear sky, sorti trop tot, il faudra attendre un 4e ou 5e patch pour que le pire soit corrigé et que le tout soit stable. Attention, je ne crois pas pour autant qu'ils arriveront à corriger le cout graphique du jeu qui consomme plus qu'il ne devrait. En fait, il faudra attendre pour cela un nouvelle opus (comme le passage de GTA III à GTA SA) ou de nouvelles machines!

A +
  Forum : Actualités · Prévisualisation du message : #310 · Réponses : 6 · Lectures : 60,207

Grenko
Écrit : Jan 25 2009, 04:13 PM


Nouveau
*

Groupe : Membres
Messages : 2
Inscrit : 25-January 09
Membre no 315


Citation (leewar @ Dec 13 2008, 05:38 PM) *
Bonjour.

Fan de la première heure je me suis équipé pour pouvoir jouer a GTA4 sur pc.
J'ai une carte msi 9600. 4GO de ram et un processeur 2.6ghz.

Et bien meme avec ca ca tourne pas. Enfin j'ai baissé la config dans le jeu et ca rame beaucoup.

Dommage. ROCKSTAR a mis la barre trop haut et meme avec le patch installé. Ca marche pas mieux.

SUper . Un jeu a 50 euros qui marche pas.
JE ne compte pas m'acheter de ps3 donc je l'ai dans l'oignon.

Quelqu'un a t il pu faire tourner ce jeu sur pc?

LEEWAR


oui, j'ai pu le faire tourner sur mon PC, qui je l'avoue, n'est peut-être plus dans le haut de gamme aujourd'hui vu comment cela rame dans ce jeu ...

A tout hasard voici ma config:

AMD athlon 64 x2 Dual core processor 5000+ 2.61ghz
2 G Ram
Nvidia geforce 8600 GTS
Le tout sur un bon vieux XP


Mis à part le parcours du combattant pour démarrer le jeu (tous les programmes annexes pour le lancer simplement) le démarrage n'a jamais posé problème. Un coup de bol? J'ai quand même du revoir les pilotes de la carte mère et de la carte graphique vu la lenteur/laideur du jeu.

Le patch n°1 n'a pas changé grand chose chez moi, peut-être un peu la fluidité du jeu. Mais, dans l'ensemble, les graphismes sont surtout devenus plus minables (la route qui disparait/réapparait; les formes géométriques apparentes; un ralentissement générale de la réactivité du personnage et des véhicules; des objets du décor qui apparaissent disparaissent - tiens y avait un buisson là blink.gif ).

A l'heure où j'écris, le patch N°2 est sorti... et là c'est vraiment la pagaille! Depuis qu'il a été installé, le jeu plante sans prévenir à n'importe quel moment (séquence video, alors que je roule en ville, alors que j'essaye de nouveaux vêtements...) je ne peut pas jouer plus de 5 à 10 min sans que cela crash purement et simplement. Alors un conseil, attendez avant d'installer ce deuxième opus du correctif si votre jeu fonctionne.

Avez vous les mêmes problèmes avec le patch 2?
  Forum : Actualités · Prévisualisation du message : #309 · Réponses : 6 · Lectures : 60,207


New Posts  Sujet ouvert (nouvelles réponses)
No New Posts  Sujet ouvert (pas de nouvelle réponse)
Hot topic  Sujet chaud (nouvelles réponses)
No new  Sujet chaud (pas de nouvelle réponse)
Poll  Sondage (nouveaux votes)
No new votes  Sondage (pas de nouveau vote)
Closed  Sujet fermé
Moved  Sujet déplacé
 

RSS Version bas débit Nous sommes le : 21st August 2017 - 12:51 AM
© 2007 GrandTheftAuto4.fr

Connecté Network: